Problème pour éditer les champs d'une carte ANKI déjà créée

Bonjour, qui pourrait m’aider?
J’essaie de modifier le contenu d’un paquet dans Anki mais quand la case « exemple » est trop remplie, les caractères sont écrits tout petits et je ne peux pas accéder à cette case pour compléter mes exemples. Même dans « aperçu » on n’y a pas accès
Avez vous une solution?

1 J'aime

Moi aussi j’ai un peu de mal avec Anki, j’ai des cartes que j’ai créé qui n’apparaissent pas, elles ne sortent jamais et je ne sais pas pourquoi… :frowning:

C’est certainement que le nombre dépasse les limites du paquet. Regarde ici pour changer tes paramètres.

1 J'aime

À droite, tu as une barre de défilement. Sinon, tu peux également utiliser la touche de tabulation pour passer d’un champ à l’autre et atteindre le champ qui t’intéresse.

Oui j’ai regardé et modifié, pour l’instant je n’ai pas vu les nouvelles passer mais j’en ai vu d’autres que je n’avais pas revu depuis bien longtemps. Je vais voir au fil du temps. Merci en tout cas

Oui tu peux faire défiler les champs à l’écran en utilsant la barre de défilement sur la droite comme l’a mentionné Geoffrey

Je t’ai filmé un exemple ci-dessous :

Barre de defilement

dis-nous si ça fonctionne de ton coté !

Bj,
Malheureusement, cela ne fonctionne pas du tout! ni la touche de tabulation, nila barre de défilement
La partie inaccessible est grisée et impossible de modifier.
Comme me l’a dit Geoffrey, le nombre de caractères dépasse peut-être les limites du paquet.
En cliquant sur « ici » dans sa réponse je n’ai pas compris l’explication pour changer mes paramètres

Bj,
Malheureusement, cela ne fonctionne pas du tout! ni la touche de tabulation, ni la barre de défilement
La partie inaccessible est grisée et impossible de modifier.
Le nombre de caractères dépasse peut-être les limites du paquet…mais comment modifier?

Au pire si vraiment tu n’arrives pas à modifier cette carte en particulier, rien ne t’empêche d’en recréer une nouvelle et de lui donner un intervalle de révision similaire à l’ancienne.

Pour changer l’intervalle d’une carte, il faut sélectionner la carte puis cliquer dans le menu « Cartes » et cliquer sur « Set due date » (Oui c’est bizarre, cette option n’était pas traduite en français sur mon ANKI)

Merci de bien vouloir m’aider mais j’ai plusieurs cartes que je ne peux plus modifier sur mon ordi car la case est trop remplie, les caractères dans « exemple »sont écrits tout petits et en partie grisée!!! je ne peux pas accéder à cette partie grisée pour compléter mes exemples . Même dans « aperçu » on n’y a pas accès.
Comme me l’a dit Geoffroy qui a presque le même problème, c’est du HTML pour permettre la mise en forme qui met le bazar. La version PC masque ces éléments car les zones de texte interprètent déjà ce code HTML mais ça prend de la place et donc c’est trop rempli

Donc, j’ai 2 problèmes
1- sur Android quand on met des exemples ça écrit <<// strong<</ div,<< entre chaque mot (avec les couleurs associées aux tons, c’est encore pire!!
2- Sur l’ordi, je ne peux rien modifier
Conclusion; pour récupérer mes exemples, je dois faire un copier coller avec mon téléphone (si ça ne s’est pas effacé) et je me les envoie par mail.

En effet, pour les exemples, je ne mets généralement qu’une phrase, parfois deux, rarement trois.
Cela est pour moi un support à la mémoire et à comment utiliser, pas des cours.

De plus, dans les exemples, je ne fais pas de mise en forme, je n’ai donc pas le problème des balises HTML. Je les ai uniquement pour les champs hanzi, pinyin et ruby.